fan? - Nissan Forum - Nissan Enthusiast Forums


Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 09-20-2005, 01:04 PM
Thread Starter
 
Join Date: Sep 2005
Location:
Posts: 1
Default fan?

We have a 1986 Nissan 300zx automatic with about 56K miles. Everytime we run it and shut it off a fan(?) comes on and runs for quite a while. I can find nothing in the owner's manual or Chiltons that tells wheat it is and whether or not it is normal. Can anyone clue me in?
Reply With Quote
  #2  
Old 11-11-2010, 08:29 PM
Junior Member
 
Join Date: Nov 2010
Location: Kentucky
Posts: 1
Default

Its a internal fan! Mine does the exact same thing its normal!
Reply With Quote
  #3  
Old 01-13-2011, 09:53 PM
Senior Member
 
Join Date: May 2009
Posts: 381
Default

I got confuse on that one too... yah its the internal fan try take a look.
Reply With Quote
  #4  
Old 02-04-2011, 02:36 PM
Junior Member
 
Join Date: Feb 2011
Posts: 2
Default

That's normal? That doesn't sound right to me. There should not be a fan running after you turn your car off. Sound like a computer issue to me. I would get it checked out.
Indianapolis Cars
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
stock fan Vs electric fan DownHiLL Nissan 240sx and Nissan 200sx 1 03-31-2007 06:08 PM
fan only blows on high CaroIe General Nissan Tech 5 01-19-2006 11:41 PM
Fan motor switch darjenkins General Nissan Tech 4 01-06-2006 12:09 AM
Nissan Prairie / Liberty Fan Belt Q steve300zx General Nissan Tech 0 09-20-2005 07:31 AM
fan speed controller macacc Nissan Sentra 1 08-15-2005 05:01 PM


Tags
1986, 300zx, car, nissan, noise, off

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 09:13 PM.